Messages récents

Pages: [1] 2 3 4 ... 10
1
Bugs / Problème affichage footer
« Dernier message par Clover le 21 février 2018, 17:38:24 »
Bonjour,

Je viens de créer une deuxième boutique Prestashop avec la version 1.7

et franchement beaucoup plus compliqué.

J'ai un problème dans le footer de ma page sur www.dogremedy.eu

Déja j'ai le logo Classic qui s'inscrit et je ne sais pas où le changer. Ensuite, Promotion, livraison, ... s'affiche très bizarrement.

Une idée?

Merci à tous , c'est une super communauté.

Belle journée,
Frédérique
2
Solution PrestaShop / Plus aucune statistique dans le back office
« Dernier message par petinico le 28 janvier 2018, 17:29:58 »
Bonjour à tous,

Je suis sur la version 1.6.1.4 avec le thème standard. Mon site fonctionne sans problème depuis un certain temps. Depuis peu, le tableau de bord n'affiche plus rien, et le bouton "mode demo" semble inactif.

Les 3 modules de stats ont été réinitialisée et réinstallés (d'ailleurs la recherche de module ne fonctionne pas non plus, j'ai été obligé de tout afficher pour trouver les bons).

Le site fonctionne normalement, c'est vraiment que le back office qui pose problème...

j'ai été également activer le mode debug par ftp, aucun message n'apparait...

je m'arrache les cheveux et je suis un peu perdu... une idée ?


merci

Laurent
3
Solution PrestaShop / Re : Multiboutiques
« Dernier message par Clover le 10 novembre 2017, 19:06:50 »
Ok merci :)
4
Solution PrestaShop / Re : Multiboutiques
« Dernier message par jeckyl le 23 octobre 2017, 17:19:07 »
Bonjour,

cela dépend de la licence de vos modules et template, car souvent le licence n'est accord qu'à un seul nom de domaine.
5
Solution PrestaShop / Multiboutiques
« Dernier message par Clover le 22 août 2017, 15:55:19 »
Bonjour à tous,

J'aurais voulu savoir si vous avez déja créée et géré plusieurs boutiques Prestashop ?

Je me demandais quel coût cela représenterait d'ouvrir une deuxième boutiques? Est-ce que je dois tout racheter?

Merci.
Frédérique
6
Solution PrestaShop / images categories et sous categories
« Dernier message par petinico le 26 mars 2017, 19:24:39 »
Je me rend fou depuis quelques temps en cherchant à afficher des vignettes pour mes catégories et sous catégories. J'ai lu quantité de post de gens qui avaient le même problème et que certains ont résolu, mais rien ne marche pour ma part.

Je suis sous PS 1.6.1.4 avec le thème par défaut.

Quand je clique sur le lien du menu haut, je vois mes sous-catégories sous formes d'images non affichées indiquant par défaut "aucune image disponible"


En téléchargeant une image à l'emplacement "miniature de la catégorie", elle ne s'affiche pas, pourtant elle existe bien dans img/c sous le numéro 118 !

Si je vais sur mon Front office sur l'emplacement de l'image avec firebug, j'ai /c/fr-default-medium_default/slips-strings.jpg.

Il ne prend pas en compte l'image téléchargée. Sur ftp à l'emplacement img/c qui contient mes images, j'ai : 118-medium_default.jpg et 118_thumb.jpg.

En gros, il décline l'image en différentes tailles mais il n'enregistre pas l'image 118.jpg. Pourquoi ? mystère !!

Si je rentre en ftp mon image 118.jpg, il l'affiche enfin, mais le problème c'est que quand je clique sur ma sous-catégorie qui a cette belle image, l'image de scène qui se trouve en haut est aussi affichée, alors que je ne l'ai pas renseignée.
Elle est immense 870 x 217 px environ transparente pour voir le texte et avec un gros point d'interrogation.

Si je retourne en BO sur ma sous catégorie, je m'aperçois que l'image que j'ai ajouté est bien présente dans "miniature de la catégorie" mais également dans "image de la catégorie" où elle s'est mise automatiquement.

Si j'efface l'image de la catégorie, j'efface du même coup celle de la miniature...

Pour quelle raison est-elle utilisée automatiquement sans que ce soit demandé ?
d'autant que dans préférences/images, les scènes sont désactivées... comprend pas !!

merci par avances pour vos lumières...
7
Solution PrestaShop / Kiala
« Dernier message par Clover le 14 novembre 2016, 22:28:50 »
Bonsoir à tous,

Petit soucis avec ma boutique.
Lorsque j'ai voulu rajouter des tranches dans Kiala France, luxembourg, Pays-Bas et que j'ai décoché Europe, il n'était plus possible pour les clients français de commander.

J'ai du remettre tout au même prix dans la tranche Europe pour que ça refonctionne.

Je n'arrive donc pas à faire de différenciation de tarif/pays.

Quelqu'un a une idée?

Merci bien.
Frédérique
8
Développement / Modification du fichier d'import
« Dernier message par voituresanspermis le 23 octobre 2016, 12:24:17 »
Bonjour
Je souhaiterais lors des importations de mes produit avoir la possibilité d'y ajouter la valeur du champs "emplacement " dans l'onglet "Entrepot".
Dans AdminImportController.php j’ai ajouté la ligne suivante :
 'warehouse_product_location' => array('label' => $this->l('Localisation produit')),
Ce qui me permet de pouvoir sélectionner le champ « Location produit » lors de l’import, import qui ce passe sans message d’erreur, mais le champ n’est pas rempli…
Comment puis je modifier le code afin que cela fonctionne?
Eric
Prestashop 1.6.1.5
9
Graphisme / Intégration / Re : Cadre Identifiez-vous
« Dernier message par Eolia le 22 octobre 2016, 20:29:55 »
Ah quand même ! ;)

Bon weekend^^
10
Graphisme / Intégration / Re : Cadre Identifiez-vous
« Dernier message par Clover le 22 octobre 2016, 20:26:22 »
super, vous me sauvez la vie ! Un super grand merci!
Pages: [1] 2 3 4 ... 10
     
Twittear